alpha
Accessor
A value from 0.0 (fully-transparent) to 1.0 (fully-opaque) controlling the transparency of surfaces to which this material is applied; or undefined if this material does not override surface transparency.
alpha: undefined | number
Returns - undefined | number
Setter
A value from 0.0 (fully-transparent) to 1.0 (fully-opaque) controlling the transparency of surfaces to which this material is applied; or undefined if this material does not override surface transparency.
alpha(alpha: undefined | number): void
Parameter | Type | Description |
---|---|---|
alpha | undefined | number |
Returns - void
Defined in
Last Updated: 20 June, 2023