constructor Method
Construct directly from a 16-bit encoded value.
OctEncodedNormal(val: number): OctEncodedNormal
see OctEncodedNormal.encode to compute the encoded value.
see OctEncodedNormal.fromVector to construct from a vector.
Parameter | Type | Description |
---|---|---|
val | number |
Returns - OctEncodedNormal
Defined in
Last Updated: 20 June, 2023