setDefaultOverrides Method
Defines a default appearance to be applied to any Feature not explicitly overridden.
setDefaultOverrides(appearance: FeatureAppearance, replaceExisting: boolean = true): void
Parameter | Type | Description |
---|---|---|
appearance | FeatureAppearance | The symbology overrides. |
replaceExisting | boolean | Specifies whether to replace the current default overrides if they are already defined. |
Returns - void
Defined in
- core/common/src/FeatureSymbology.ts Line 767
Last Updated: 20 June, 2023