fromRgba MethodStatic
Create a FeatureAppearance that overrides the RGB and transparency. The appearance's transparency is derived from the transparency component of the ColorDef.
fromRgba(color: ColorDef, viewDependentTransparency: boolean = false): FeatureAppearance
Parameter | Type | Description |
---|---|---|
color | ColorDef | |
viewDependentTransparency | boolean |
Returns - FeatureAppearance
Defined in
- core/common/src/FeatureSymbology.ts Line 100
Last Updated: 20 June, 2023