compare Method
Performs ordinal comparison of this feature with another.
compare(rhs: Feature): number
Parameter | Type | Description |
---|---|---|
rhs | Feature | The feature to compare with. |
Returns - number
zero if the features are equivalent, a negative value if this feature compares as "less than" rhs
, or a positive value if this feature compares "greater than" rhs
.
Defined in
- core/common/src/FeatureTable.ts Line 42
Last Updated: 20 June, 2023