backgroundBase
Accessor
The settings for the base layer.
backgroundBase: BaseLayerSettings
note If changing the base provider it is currently necessary to also update the background map settings.
Returns - BaseLayerSettings
Setter
The settings for the base layer.
backgroundBase(base: BaseLayerSettings): void
note If changing the base provider it is currently necessary to also update the background map settings.
Parameter | Type | Description |
---|---|---|
base | BaseLayerSettings |
Returns - void
Defined in
Last Updated: 20 June, 2023