TranslationOptions Interface
Options for Localization
Properties
Name | Type | Description | |
---|---|---|---|
context | undefined | any | used for contexts (eg. | |
count | undefined | number | count value used for plurals | |
defaultValue | undefined | any | defaultValue to return if a translation was not found | |
fallbackLng | undefined | string | override language to lookup key if not found see fallbacks for details | |
lngs | undefined | string[] | override languages to use |
Defined in
- core/common/src/Localization.ts Line 12
Last Updated: 20 June, 2023