handle Method
Establish a backend implementation of an Ipc interface for a channel.
handle(channel: string, handler: (...args: any[]) => Promise<any>): RemoveFunction
note returns A function to call to remove the handler.
Returns - RemoveFunction
Defined in
- core/common/src/ipc/IpcSocket.ts Line 95
Last Updated: 20 June, 2023