RequestNewBriefcaseProps Interface
Properties for downloading a briefcase to a local file, from iModelHub.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
asOf | undefined | IModelVersionProps | Id of the change set of the new briefcase. | |
briefcaseId | undefined | number | The BriefcaseId for the new briefcase. | |
fileName Readonly | undefined | string | Full path of local file to store the briefcase. | |
iModelId Readonly | string | The iModelId for the new briefcase. | |
iTwinId Readonly | string | iTwin that the iModel belongs to. |
Defined in
- core/common/src/BriefcaseTypes.ts Line 126
Last Updated: 20 June, 2023