bindString Method

Bind string to ECSQL statement.

bindString(indexOrName: string | number, val: string): QueryBinder

Parameter Type Description
indexOrName string | number Specify parameter index or its name used in ECSQL statement.
val string String value to bind to ECSQL statement.

Returns - QueryBinder

@type QueryBinder to allow fluent interface.

Defined in

Last Updated: 20 June, 2023