bindPoint2d Method
Bind @type Point2d to ECSQL statement.
bindPoint2d(indexOrName: string | number, val: Point2d): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | Point2d | @type Point2d value to bind to ECSQL statement. |
Returns - QueryBinder
@type QueryBinder to allow fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 506
Last Updated: 20 June, 2023