bindId Method
Bind @typedef Id64String value to ECSQL statement.
bindId(indexOrName: string | number, val: string): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | string | @typedef Id64String value to bind to ECSQL statement. |
Returns - QueryBinder
@type QueryBinder to allow fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 387
Last Updated: 20 June, 2023