bindBoolean Method
Bind boolean value to ECSQL statement.
bindBoolean(indexOrName: string | number, val: boolean): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | boolean | Boolean value to bind to ECSQL statement. |
Returns - QueryBinder
@type QueryBinder to allow fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 334
Last Updated: 20 June, 2023