bindBlob Method
Bind blob value to ECSQL statement.
bindBlob(indexOrName: string | number, val: Uint8Array): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | Uint8Array | Blob value to bind to ECSQL statement. |
Returns - QueryBinder
@type QueryBinder to allow fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 352
Last Updated: 20 June, 2023