IModelRpcOpenProps Interface
The properties to open a connection to an iModel for RPC operations.
Properties
Name | Type | Description | |
---|---|---|---|
changeset Readonly | undefined | ChangesetIdWithIndex | Id of the last Changeset that was applied to the iModel - must be defined for briefcases that are synchronized with iModelHub. | |
iModelId Readonly | undefined | string | Guid of the iModel. | |
iTwinId Readonly | undefined | string | The iTwin in which the iModel exists - must be defined for briefcases that are synchronized with iModelHub. |
Defined in
- core/common/src/IModel.ts Line 24
Last Updated: 20 June, 2023