projectExtents
Accessor
The volume, in spatial coordinates, inside which the entire project is contained.
projectExtents: Range3d
note The object returned from this method is frozen. You must make a copy before you do anything that might attempt to modify it.
Returns - Range3d
Setter
The volume of the entire project, in spatial coordinates
projectExtents(extents: Range3d): void
note The object returned from this method is frozen. You must make a copy before you do anything that might attempt to modify it.
Parameter | Type | Description |
---|---|---|
extents | Range3d |
Returns - void
Defined in
- core/common/src/IModel.ts Line 407
Last Updated: 20 June, 2023