geographicCoordinateSystem
Accessor
The geographic coordinate reference system of the iModel.
geographicCoordinateSystem: undefined | GeographicCRS
Returns - undefined | GeographicCRS
Setter
The Geographic Coordinate Reference System indicating the projection and datum used.
geographicCoordinateSystem(geoCRS: undefined | GeographicCRS): void
Parameter | Type | Description |
---|---|---|
geoCRS | undefined | GeographicCRS |
Returns - void
Defined in
- core/common/src/IModel.ts Line 470
Last Updated: 20 June, 2023