setUsePrimaryConnection Method
Force a blob request to be executed synchronously against primary connection. This option is ignored if provided by frontend.
setUsePrimaryConnection(val: boolean): BlobOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | boolean | A boolean value to force use primary connection on main thread to execute blob request. |
Returns - BlobOptionsBuilder
@type BlobOptionsBuilder for fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 269
Last Updated: 20 June, 2023