setRange Method

Specify range with in the blob that need to be returned.

setRange(val: QueryLimit): BlobOptionsBuilder

Parameter Type Description
val QueryLimit Specify offset and count of bytes that need to be returned.

Returns - BlobOptionsBuilder

@type BlobOptionsBuilder for fluent interface.

Defined in

Last Updated: 20 June, 2023