setQuota Method
Allow to set quota restriction for blob request. Its a hint and may be overriden or ignored by concurrent query manager.
setQuota(val: QueryQuota): BlobOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | QueryQuota | @type QueryQuota Specify time and memory that can be used by a query. |
Returns - BlobOptionsBuilder
@type BlobOptionsBuilder for fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 260
Last Updated: 20 June, 2023