readElementMeshes Function
Beta
Convert the output of IModelConnection.generateElementMeshes into an array of Polyfaces.
readElementMeshes(data: Uint8Array): IndexedPolyface[]
Parameter | Type | Description |
---|---|---|
data | Uint8Array | Encoded polyfaces obtained from IModelConnection.generateElementMeshes. |
Returns - IndexedPolyface[]
a list of decoded polyfaces.
Defined in
- core/common/src/ElementMesh.ts Line 73
Last Updated: 20 June, 2023