get Method
Returns the quantized point at the specified index in QPoint3dBufferBuilder.buffer.
get(pointIndex: number, result?: QPoint3d): QPoint3d
throws Error if pointIndex
is out of bounds.
Parameter | Type | Description |
---|---|---|
pointIndex | number | The index of the point of interest, ranging from zero to one minus the number of points currently in the QPoint3dBufferBuilder.buffer. |
result | QPoint3d | If supplied, a QPoint3d to initialize with the result and return. |
Returns - QPoint3d
The quantized point at the specified index in QPoint3dBufferBuilder.buffer.
Defined in
- core/common/src/QPoint.ts Line 972
Last Updated: 20 June, 2023