fromScalars MethodStatic
Creates a QPoint3d directly from x, y, and z components.
fromScalars(x: number, y: number, z: number, out?: QPoint3d): QPoint3d
Parameter | Type | Description |
---|---|---|
x | number | Must be an integer in the range [0, 0xffff] |
y | number | Must be an integer in the range [0, 0xffff] |
z | number | Must be an integer in the range [0, 0xffff] |
out | QPoint3d | If supplied, it will be modified in-place instead of allocating a new QPoint3d. |
Returns - QPoint3d
Defined in
- core/common/src/QPoint.ts Line 598
Last Updated: 20 June, 2023