compare Method
Perform ordinal comparison to another point. The function returns:
- Zero if this point is identical to
rhs
; or - A number less than zero if this point is ordered before
rhs
; or - A number greater than zero if this point is ordered after
rhs
.
compare(rhs: QPoint3d): number
see OrderedComparator.
Parameter | Type | Description |
---|---|---|
rhs | QPoint3d |
Returns - number
Defined in
- core/common/src/QPoint.ts Line 626
Last Updated: 20 June, 2023