clone Method
Create a copy of this point.
clone(out?: QPoint3d): QPoint3d
Parameter | Type | Description |
---|---|---|
out | QPoint3d | If supplied, it will be modified in-place instead of allocating a new QPoint3d. |
Returns - QPoint3d
Defined in
- core/common/src/QPoint.ts Line 573
Last Updated: 20 June, 2023