get Method
Returns the quantized point at the specified index in QPoint2dBufferBuilder.buffer.
get(pointIndex: number, result?: QPoint2d): QPoint2d
throws Error if pointIndex
is out of bounds.
Parameter | Type | Description |
---|---|---|
pointIndex | number | The index of the point of interest, ranging from zero to one minus the number of points currently in the QPoint2dBufferBuilder.buffer. |
result | QPoint2d | If supplied, a QPoint2d to initialize with the result and return. |
Returns - QPoint2d
The quantized point at the specified index in QPoint2dBufferBuilder.buffer.
Defined in
- core/common/src/QPoint.ts Line 885
Last Updated: 20 June, 2023