unquantize Method
Return a Point2d unquantized according to the supplied params
. If out
is supplied, it will be modified in-place and returned.
unquantize(params: QParams2d, out?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
params | QParams2d | |
out | Point2d |
Returns - Point2d
Defined in
- core/common/src/QPoint.ts Line 227
Last Updated: 20 June, 2023