unquantize Method
Return the unquantized point for the input x
and y
components. If out
is supplied, it will be modified to hold the result and returned.
unquantize(x: number, y: number, out?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
out | Point2d |
Returns - Point2d
Defined in
- core/common/src/QPoint.ts Line 116
Last Updated: 20 June, 2023