setLocalToWorld Method
Supply optional local to world transform. Used to transform world coordinate input relative to element placement. For a GeometricElement's placement to be meaningful, world coordinate geometry should never be appended to an element with an identity placement. Can be called with undefined or identity transform to start appending geometry supplied in local coordinates again.
setLocalToWorld(localToWorld?: Transform): void
Parameter | Type | Description |
---|---|---|
localToWorld | Transform |
Returns - void
Defined in
Last Updated: 20 June, 2023