isViewIndependent
Accessor
Controls whether or not the geometry in the stream should be displayed as view-independent. When view-independent geometry is displayed, it is always oriented to face the viewer, using the placement origin of the element as the rotation point. If the placement origin is outside of the view, the geometry will not necessarily be displayed, even if rotating it to face the viewer would cause its range to intersect the viewed volume
isViewIndependent: boolean
Returns - boolean
Setter
Controls whether or not the geometry in the stream should be displayed as view-independent. When view-independent geometry is displayed, it is always oriented to face the viewer, using the placement origin of the element as the rotation point. If the placement origin is outside of the view, the geometry will not necessarily be displayed, even if rotating it to face the viewer would cause its range to intersect the viewed volume
isViewIndependent(viewIndependent: boolean): void
Parameter | Type | Description |
---|---|---|
viewIndependent | boolean |
Returns - void
Defined in
Last Updated: 20 June, 2023