init Method
Recompute the planes from the specified frustum.
init(frustum: Frustum): boolean
note This method assumes that the front plane is parallel to the back plane.
Parameter | Type | Description |
---|---|---|
frustum | Frustum |
Returns - boolean
true upon success, or false if the input frustum was degenerate, in which case FrustumPlanes.isValid will be false
.
Defined in
Last Updated: 20 June, 2023