ExtantElementGeometryChange Interface
Represents the insertion of a new GeometricElement, or a change to the geometric properties of an existing GeometricElement.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
id Readonly | string | The element's Id. | |
range Readonly | Range3d | The element's range. | |
type Readonly | Insert | Update | Indicates whether this change resulted from the insertion of a new element or modification of an existing one. |
Defined in
Last Updated: 20 June, 2023