ElementMeshOptions Interface
Beta
Options used to control how Polyfaces are produced from elements by IModelConnection.generateElementMeshes.
Properties
Name | Type | Description | |
---|---|---|---|
angleTolerance | undefined | number | Maximum angle difference in radians for an approximated face. | |
chordTolerance | undefined | number | Maximum distance from a face to the original geometry. | |
minBRepFeatureSize | undefined | number | BRep features with bounding boxes smaller than this size will not generate graphics. |
Defined in
- core/common/src/ElementMesh.ts Line 15
Last Updated: 20 June, 2023