PrimitiveTypeCode Enumeration
Beta
The primitive types of an Entity property.
Members
Name | Value | Description |
---|---|---|
Uninitialized | 0 | |
Binary | 257 | |
Boolean | 513 | |
DateTime | 769 | |
Double | 1025 | |
Integer | 1281 | |
Long | 1537 | |
Point2d | 1793 | |
Point3d | 2049 | |
String | 2305 | |
IGeometry | 2561 |
Defined in
- core/common/src/EntityProps.ts Line 75
Last Updated: 20 June, 2023