constructor Method
Create a new ViewFlags.
ViewFlags(flags?: Partial<Mutable<NonFunctionPropertiesOf<ViewFlags>>>): ViewFlags
Parameter | Type | Description |
---|---|---|
flags | Partial<Mutable<NonFunctionPropertiesOf<ViewFlags>>> | The properties to initialize. Any properties not specified are initialized to their default values. |
Returns - ViewFlags
Defined in
- core/common/src/ViewFlags.ts Line 232
Last Updated: 20 June, 2023