setActive Method
Change the SpatialClassifiers.active classifier. The input must be a classifier belonging to this set, or equivalent to one in the set. If no equivalent classifier exists in the set, the active classifier remains unchanged.
setActive(active: undefined | SpatialClassifier): undefined | SpatialClassifier
Parameter | Type | Description |
---|---|---|
active | undefined | SpatialClassifier |
Returns - undefined | SpatialClassifier
the active classifier.
Defined in
Last Updated: 20 June, 2023