add Method
Add a classifier to this set. If an equivalent classifier already exists, the supplied classifier is not added.
add(classifier: SpatialClassifier): SpatialClassifier
Parameter | Type | Description |
---|---|---|
classifier | SpatialClassifier | The classifier to add. |
Returns - SpatialClassifier
The equivalent pre-existing classifier, if one existed; or the supplied classifier, if it was added to the set.
Defined in
Last Updated: 20 June, 2023