create MethodStatic
Create a new gradient. Any properties not specified by props
are initialized to their default values.
create(props?: Partial<SkyGradientProperties>): SkyGradient
Parameter | Type | Description |
---|---|---|
props | Partial<SkyGradientProperties> |
Returns - SkyGradient
Defined in
- core/common/src/SkyBox.ts Line 180
Last Updated: 20 June, 2023