clone Method
Create ea copy of this gradient, identical except for any properties explicitly specified by changedProps
.
Any properties of changedProps
explicitly set to undefined
will be reset to their default values.
clone(changedProps: SkyGradientProperties): SkyGradient
Parameter | Type | Description |
---|---|---|
changedProps | SkyGradientProperties |
Returns - SkyGradient
Defined in
- core/common/src/SkyBox.ts Line 203
Last Updated: 20 June, 2023