toJSON Method
Convert to JSON representation.
toJSON(display?: boolean): SkyBoxProps
Parameter | Type | Description |
---|---|---|
display | boolean | If defined, the value to use for SkyBoxProps.display; otherwise, that property will be left undefined. |
Returns - SkyBoxProps
Defined in
- core/common/src/SkyBox.ts Line 285
Last Updated: 20 June, 2023