RenderSchedule.VisibilityEntryProps Interface
JSON representation of a RenderSchedule.VisibilityEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | undefined | number | Visibility of the geometry from 0 (invisible) to 100 (fully visible), with intermediate values appearing increasingly less transparent. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | undefined | RenderSchedule.Interpolation | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
Last Updated: 20 June, 2023