RenderSchedule.TransformEntryProps Interface
JSON representation of a RenderSchedule.TransformEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | undefined | RenderSchedule.TransformProps | The transformation matrix, with undefined corresponding to an identity matrix. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | undefined | RenderSchedule.Interpolation | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
- core/common/src/RenderSchedule.ts Line 134
Last Updated: 20 June, 2023