addVisibility Method
Append a new RenderSchedule.VisibilityEntry to the timeline. time
must be more recent than any previously-appended visibility entries.
addVisibility(time: number, visibility: undefined | number, interpolation: RenderSchedule.Interpolation = Interpolation.Linear): void
Parameter | Type | Description |
---|---|---|
time | number | |
visibility | undefined | number | |
interpolation | RenderSchedule.Interpolation |
Returns - void
Defined in
- core/common/src/RenderSchedule.ts Line 1223
Last Updated: 20 June, 2023