addElementTimeline Method
Add a new RenderSchedule.ElementTimeline to be applied to the specified elements. This function will sort and compress the Ids if they are not already compressed.
addElementTimeline(elementIds: string | Iterable<string>): RenderSchedule.ElementTimelineBuilder
Parameter | Type | Description |
---|---|---|
elementIds | string | Iterable<string> |
Returns - RenderSchedule.ElementTimelineBuilder
Defined in
- core/common/src/RenderSchedule.ts Line 1352
Last Updated: 20 June, 2023