RenderSchedule.ColorEntryProps Interface
JSON representation of a RenderSchedule.ColorEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | undefined | { blue: number, green: number, red: number } | The color applied to the geometry, with each component specified as an integer in [0, 255]. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | undefined | RenderSchedule.Interpolation | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
Last Updated: 20 June, 2023