RealityDataFormat.fromUrl Function
Try to extract the RealityDataFormat from the url
fromUrl(tilesetUrl: string): RealityDataFormat
Parameter | Type | Description |
---|---|---|
tilesetUrl | string | the reality data attachment url |
Returns - RealityDataFormat
the extracted RealityDataFormat or ThreeDTile by default if not found
Defined in
Last Updated: 20 June, 2023