GroundPlaneProps Interface
JSON representation of a GroundPlane.
see EnvironmentProps.ground.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
aboveColor | undefined | number | The color in which to draw the ground plane when viewed from above. | |
belowColor | undefined | number | The color in which to draw the ground plane when viewed from below. | |
display | undefined | boolean | Whether the ground plane should be displayed. | |
elevation | undefined | number | The Z height at which to draw the ground plane. |
Defined in
- core/common/src/GroundPlane.ts Line 18
Last Updated: 20 June, 2023