create MethodStatic
Create a new GroundPlane. Any properties not specified by props
will be initialized to their default values.
create(props?: Partial<GroundPlaneProperties>): GroundPlane
Parameter | Type | Description |
---|---|---|
props | Partial<GroundPlaneProperties> |
Returns - GroundPlane
Defined in
- core/common/src/GroundPlane.ts Line 60
Last Updated: 20 June, 2023