clone Method
Create a copy of this ground plane, identical except for any properties explicitly specified by changedProps
.
Any properties of changedProps
explicitly set to undefined
will be initialized to their default values.
clone(changedProps?: Partial<GroundPlaneProperties>): GroundPlane
Parameter | Type | Description |
---|---|---|
changedProps | Partial<GroundPlaneProperties> |
Returns - GroundPlane
Defined in
- core/common/src/GroundPlane.ts Line 67
Last Updated: 20 June, 2023