timePoint
Accessor
The point in time currently reflected by the view, expressed in seconds in the Unix epoch. This identifies a point on the timeline of the style's RenderSchedule.Script, if any; it may also affect display of four-dimensional reality models.
timePoint: undefined | number
see DisplayStyleSettings.onTimePointChanged to be notified of changes to this property.
Returns - undefined | number
Setter
The point in time currently reflected by the view, expressed in seconds in the Unix epoch. This identifies a point on the timeline of the style's RenderSchedule.Script, if any; it may also affect display of four-dimensional reality models.
timePoint(timePoint: undefined | number): void
see DisplayStyleSettings.onTimePointChanged to be notified of changes to this property.
Parameter | Type | Description |
---|---|---|
timePoint | undefined | number |
Returns - void
Defined in
Last Updated: 20 June, 2023